security

veeam article logo

Veeam security patch voor CVE-2023-27532

Veeam security patch voor CVE-2023-27532 In Veeam (alle versies) is een security lek ontdekt. Dit staat gedetailleerd beschreven in CVE-2023-27532. Ondertussen is hier een Veeam security patch voor CVE-2023-27532 uitgebracht en het is aan te raden deze zo snel mogelijk te installeren! Het is sowieso aan te raden om je backup infrastructuur (zoveel mogelijk) gescheiden …

Veeam security patch voor CVE-2023-27532 Lees meer »

Deel dit:
Scroll naar boven